Home > Failed With > Failed With Gle 1008

Failed With Gle 1008

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Threads More... Terms and Rules microsoft.public.sms.admin Discussion: WTSQueryUserToken[2](SessionID=0) failed with GLE=1245 (too old to reply) santy 2007-07-20 20:10:00 UTC PermalinkRaw Message My client log is full of WTSQueryUserToken[2](SessionID=0) failed with GLE=1245if not able I tried runing the vb script first, prior to totally deinstalling the SMS Client, but that did not fix the problem. As soon as someone logs into the console session, the logon threads that are queued up go away in CcmExec. http://1pxcare.com/failed-with/failed-with-err-5-eio.html

I'll have to look and see if I'm getting it on clients that aren't giving me noticable issues. Register now! Style Altirigos Contact Us Home Top RSS Forum software by XenForo™ ©2011 XenForo Ltd. OK Sign In Enter your sign in name and password Username Need an account? http://www.myitforum.com/forums/Ccmexec-Execmgr-logs-full-of-WTSQueryUserToken-errors-m156481.aspx

Sandy Wood Network Admin Orange County District Attorney #1 mcarriere893 Total Posts : 1852 Scores: 313 Reward points : 2150 Joined: 4/12/2002Location: Manitoba, Canada Status: offline RE: Ccmexec / Execmgr Microsoft Customer Support Microsoft Community Forums System Center TechCenter   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية السعودية (العربية)ไทย (ไทย)대한민국 Please re-enable javascript to access full functionality. I checked UpdatesDeployment.log, I got the following error "

As soon as I made the reigistry change the error stopped. #12 Online Bookmarks Sharing: Jump to: Jump to - - - - - - - - - - [General All Forums >> [Management] >> System Center Suite >> [Configuration Manager] >> SMS 2003 Forum MenuPhoto GalleriesLog inRegistration / Sign up RSS FeedThread Options View Printable PageThread Reading Mode Ccmexec / I think you still have to configure a deadline.My Blog: http://www.petervanderwoude.nl/ Follow me on twitter: pvanderwoude Proposed as answer by Anoop C NairMVP Thursday, August 25, 2011 6:53 AM Marked as Any help is greatly appreciated as i am facing the same issue thanks, Adam #6 bwilms Total Posts : 243 Scores: 9 Reward points : 2610 Joined: 3/8/2006 Status:

Members Members Quick Links Registered Members Current Visitors Recent Activity Help Help Quick Links Smilies BB Codes Trophies Search titles only Posted by Member: Separate names with a comma. What about to reinstall the current Windows Update Agent? both servers were w2k3 sp1 with IIS 6.0 installed. #5 SMSNewBee123 Total Posts : 63 Scores: 0 Reward points : 0 Joined: 5/22/2007 Status: offline RE: Ccmexec / Execmgr logs gwagner New Member Hi all, :banghead: I have two errors pwning my NS right now.

Privacy statement  © 2017 Microsoft. It was set to "only when a user is logged on". PROBLEM DESCRIPTION: See error description, above. I can see updates in search folders but when i select an update and click "Deploy Software Update" finished the wizard but nothing happen on client Computer...

Fixed component ID5639F2503 Applicable component levels R640 PSYUP Document information More support for: Communications Server for Windows All Software version: 640 Reference #: JR48173 Modified date: 05 December 2013 Site availability get redirected here APAR status Closed as program error. refresh All Systems Collection 8. For a while I had removed the NSAgent from my NS but it ended up going back on automatically per one of my policies.

We use cookies to let you log in, for ads and for analytics. check my blog Temporary fix pcslogon.exe Comments APAR Information APAR numberJR48173 Reported component nameCOMM SERV NT 6. Anyway, I've seen no detrimental effects from the error message. Here is Microsoft's Response: For the error WTSQueryUserToken[2](SessionID=0) failed with GLE=1245 here is some information:- “Every time that a user logs on to a computer, the System Event Notification Service (SENS)

  • Password I've forgotten my password Sign in options Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy or
  • This can be beneficial to other community members reading the thread.
  • del the SMS Registry Key 5.

This is controlled by a critical section. Error description The following message is logged in the Windows Application Event Log, but no problem appears to have occurred relevant to the message: PCSLogOnHandler: WTSQueryUserToken failed GLE %d1008 Local fix Both are from the NSAgent on the server. (1) Unable to obtain user token via WTSQueryUserToken in session 0: The operation being requested was not performed because the user has not this content Icon Legend and Permission New Messages No New Messages Hot Topic w/ New Messages Hot Topic w/o New Messages Locked w/ New Messages Locked w/o New Messages Read Message Post New

del the SMS Record for the server. 6. The return code 1008 means that the session is idle or the session ID is 0. Tried Re-Booting, initiated "Software Update Scan Cycle" and "Software Update Deployment Evaluation cycle" action from Configuration Manager Client but of no use.

If CcmExec receives any other StartShell events during this time, those logons will queue up for later processing as separate threads.

If a user is not currently logged into the console session (session 0), CcmExec cannot find the session 0 user. run Discovery for Active Directory System Discovery 7. I followed the guide "http://www.windows-noob.com/forums/index.php?/topic/624-configuring-software-update-point-within-sccm/ " and install IIS+WebDAV, WSUS SP2, SUP Role, Deployment Template, Deployment Package and Created Search Folders. The specified service does not exist (1245) (2) Unable to determine the logged on user from running processes: Element not found (1168) [full error below] Has anybody run across these before?

WTSQueryUserToken[2](SessionID=-1) failed with GLE=1008 WTSQueryUserToken[2](SessionID=-1) failed with GLE=1008 WTSQueryUserToken[2](SessionID=-1) failed with GLE=1008 Registering for Logon/Logoff notifications. Not a concern I don't believe, unless "SMS" is trying to do something and it isn't getting done (ex an advert to run when no user logged is failing). Reported component ID5639F2503 Reported release640 StatusCLOSED PER PENoPE HIPERNoHIPER Special AttentionNoSpecatt Submitted date2013-10-23 Closed date2013-12-05 Last modified date2013-12-05 APAR is sysrouted FROM one or more of the following: APAR is sysrouted have a peek at these guys So I have left it there, but would rather it didn't error all over itself!

PROBLEM SUMMARY: The WTSQueryUserToken function is used for getting the logon user credentials to automatically start the node with that user's privileges. Several functions may not work. Brian Mason MCTS\MS MVP - Enterprise Mobility (CM) http://mmsmoa.com Attend MMS in May! #8 bwilms Total Posts : 243 Scores: 9 Reward points : 2610 Joined: 3/8/2006 Status: By default, if CcmExec cannot find the session 0 user, CcmExec retries the operation every half second for approximately 900 seconds, or 15 minutes.

Forum Themes: Classic Mobile Original Welcome ! When CcmExec is running these logon threads, it will also perform its regular tasks, but those tasks may be delayed. This is since SP3 install. Or reporting the problem was enough that it does not occur anymore If the tray icon crashes again, I will let it know Home Categories FAQ/Guidelines Terms of Service Privacy Policy

Observation, so far. This message can be ignored if the node is started at boot time or manually, because the check is performed any time a user logs on. Code 0x800703f0]LOG]!> " - Thanks Wednesday, August 24, 2011 11:54 AM Reply Check and see what is attempting to get processed, and see if there's a failure.

Then, CcmExec tries to determine the identity of the logged in user. This fixed the problem P.S. The specified service does not exist (1245) Log File Name: G:\Program Files\Altiris\Notification Server\Logs\a.log Priority: 8 Date: 2/12/2008 9:22:42 AM Tick Count: 688576078 Host Name: ALTIRISNS Process: AeXNSAgent.exe (1708) Thread ID: 1720 This will keep the updates optional, so they wont install directly..