Home > Failed To > Failed To Install Xorg Libx11

Failed To Install Xorg Libx11

no checking whether to use XCB... (cached) no checking for pkg-config... /opt/local/bin/pkg-config checking pkg-config is at least version 0.9.0... configure: error: Package requirements (xproto >= 7.0.13) were not met: Requested 'xproto >= 7.0.13' but version of Xproto is 7.0.11 Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in If you need to reset your password, click here. darwin9.6.0 dyld (cached) (cached) checking how to hardcode library paths into programs... Source

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. about | faq | help | privacy policy | give feedback Powered by Askbot version 0.7.51 Please note: Ask Fedora requires javascript to work properly, please enable javascript in your browser, E. Error: Status 1 encountered during processing. https://trac.macports.org/ticket/18835

Touchpad not working,Installed fedora 22. Content on this site is licensed under a CC-BY-SA 3.0 license. yeschecking for connect... Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Are you new to LinuxQuestions.org? gcc -Echecking for X... yeschecking for atexit in -ldl... Download in other formats: Comma-delimited Text Tab-delimited Text RSS Feed [MacPorts] #46848: xorg-libX11: configure fails MacPorts noreply at macports.org Sat Feb 14 06:38:47 PST 2015 Previous message: [MacPorts] #46848: xorg-libX11: configure

Post Reply Print view Search Advanced search 10 posts • Page 1 of 1 hoodcanaljim Posts: 242 Joined: 2006/02/05 17:49:10 ./configure unable to find X11 libraries Quote Postby hoodcanaljim » 2008/01/10 I would like to have R with X11. I'veinstalled everything I see with lib in it for xorg.Any ideas what I am missing?Thanks Jim list of installed packagesxorg-x11-drv-cyrix-1.1.0-4xorg-x11-drv-sis-0.9.1-7xorg-x11-drv-ark-0.6.0-2.1xorg-x11-drv-ast-0.81.0-3xorg-x11-drv-magictouch-1.0.0.5-2.1xorg-x11-fonts-misc-7.1-2.1.el5xorg-x11-drv-mouse-1.1.1-1.1xorg-x11-xfs-1.0.2-4xorg-x11-drv-vesa-1.3.0-8.1.el5xorg-x11-filesystem-7.1-2.fc6xorg-x11-xauth-1.0.1-2.1xorg-x11-drv-i740-1.1.0-2.1xorg-x11-drv-penmount-1.1.0-2.1xorg-x11-drv-vmware-10.13.0-2.1xorg-x11-drv-digitaledge-1.1.0-1.1xorg-x11-drv-s3-0.4.1-2.1xorg-x11-drv-citron-2.2.0-1.1xorg-x11-fonts-Type1-7.1-2.1.el5xorg-x11-server-Xorg-1.1.1-48.26.el5xorg-x11-xkb-utils-1.0.2-2.1xorg-x11-drv-microtouch-1.1.0-1.1xorg-x11-drv-fpit-1.1.0-1.1xorg-x11-drv-sisusb-0.8.1-4.1xorg-x11-drv-summa-1.1.0-1.1xorg-x11-drv-dmc-1.1.0-2xorg-x11-drv-acecad-1.1.0-2.1xorg-x11-drv-apm-1.1.1-2.1xorg-x11-drv-joystick-1.1.0-1.1xorg-x11-drv-palmax-1.1.0-1.1xorg-x11-drv-hyperpen-1.1.0-2xorg-x11-drv-jamstudio-1.1.0-1.1xorg-x11-drv-calcomp-1.1.0-1.1xorg-x11-drv-neomagic-1.1.1-2.1xorg-x11-drv-ur98-1.1.0-1.1xorg-x11-fonts-100dpi-7.1-2.1.el5xorg-x11-fonts-truetype-7.1-2.1.el5xorg-x11-drv-void-1.1.0-3.1xorg-x11-apps-7.1-4.0.1.el5xorg-x11-server-Xvfb-1.1.1-48.26.el5xorg-x11-drv-i810-1.6.5-9.6.el5xorg-x11-drv-i810-devel-1.6.5-9.6.el5xorg-x11-twm-1.0.1-3.1xorg-x11-xinit-1.0.2-13.el5xorg-x11-utils-7.1-2.fc6xorg-x11-drv-spaceorb-1.1.0-1.1xorg-x11-drv-savage-2.1.1-5.fc6xorg-x11-drv-vmmouse-12.4.0-2.1xorg-x11-drv-s3virge-1.9.1-2.1xorg-x11-drv-cirrus-1.1.0-2.fc6xorg-x11-drv-dynapro-1.1.0-2xorg-x11-drv-aiptek-1.0.1-2xorg-x11-drv-mutouch-1.1.0-2xorg-x11-drv-vga-4.1.0-2.1xorg-x11-drv-voodoo-1.1.0-3.1xorg-x11-drv-glint-1.1.1-4.1xorg-x11-drv-fbdev-0.3.0-2xorg-x11-drv-chips-1.1.1-2.1xorg-x11-drv-elo2300-1.1.0-1.1xorg-x11-drivers-7.1-4.1.el5xorg-x11-font-utils-7.1-2xorg-x11-fonts-75dpi-7.1-2.1.el5xorg-x11-xtrans-devel-1.0.1-1.1.fc6xorg-x11-drv-evdev-1.0.0.5-3.el5xorg-x11-drv-mga-1.4.2-6.el5xorg-x11-drv-trident-1.2.1-3.fc6xorg-x11-drv-v4l-0.1.1-4xorg-x11-drv-via-0.2.1-9xorg-x11-drv-rendition-4.1.0-3.1xorg-x11-drv-tdfx-1.2.1-3.1xorg-x11-drv-ati-6.6.3-3.2.el5xorg-x11-fonts-base-7.1-2.1.el5xorg-x11-fonts-ISO8859-1-100dpi-7.1-2.1.el5xorg-x11-util-macros-1.0.2-4.fc6xorg-x11-server-sdk-1.1.1-48.26.el5xorg-x11-drv-keyboard-1.1.0-3xorg-x11-server-utils-7.1-4.fc6xorg-x11-drv-siliconmotion-1.4.1-2.1xorg-x11-drv-nsc-2.8.1-2.1xorg-x11-drv-tek4957-1.1.0-1.1xorg-x11-drv-elographics-1.1.0-1.1xorg-x11-drv-magellan-1.1.0-1.1xorg-x11-drv-dummy-0.2.0-2.1xorg-x11-drv-i128-1.2.0-4xorg-x11-drv-tseng-1.1.0-3.1xorg-x11-fonts-ISO8859-1-75dpi-7.1-2.1.el5xorg-x11-proto-devel-7.1-9.el5.centosxorg-x11-xbitmaps-1.0.1-4.1xorg-x11-server-Xnest-1.1.1-48.26.el5xorg-x11-drv-nv-2.1.2-1.el5 Top yyagol Posts: 1015 Joined: 2006/06/10 18:27:44 Location: 32 4′N 34 edit retag flag offensive close merge delete 1 answer Sort by » oldest newest most voted 1 answered 2015-05-26 16:47:18 +0000 Matthew Cline 218 ●4 ●10 ●22 Looks like it was

Reload to refresh your session. See the pkg-config man page for more details. yes checking for XPROTO... yeschecking for remove...

Download in other formats: Comma-delimited Text Tab-delimited Text RSS Feed Search: GitHub LoginPreferencesMy Notifications TicketsWiki​GitHubTimelineRoadmapTicket ReportsSearch Context Navigation ← Previous TicketNext Ticket → Opened 8 years ago Closed 8 years ago You can install them all in one shot with yum groupinstall "X Software Development" Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost Russian Catalan Brazilian Portuguese Simplified Chinese Indonesian Spanish Greek English Hi there! There are a whole bunch of devel rpms that need to be installed for you to be able to compile X11 stuff.The command: yum groupinfo "X Software Development"Will list the rpms

Error during upgrade from 21 to 22 with fedup Fedora 22 Won't Install does anybody kickstart a Fedora 22 Workstation error in fedup iso fedora 18 How to properly install Fedora this contact form yes checking for XPROTO... yeschecking for connect... yeschecking for shmat...

  • There are a number of packages which start with xorg-x11, like xorg-x11-server-Xorg, so you could either pick some of those and let yum resolve the dependencies (for an ultra-minimal system), or
  • yeschecking for shmat...
  • Find More Posts by mallux View Blog 07-02-2007, 08:49 AM #3 reddazz LQ Guru Registered: Nov 2003 Location: N.
  • Password Fedora This forum is for the discussion of the Fedora Project.
  • Thanks sjackman added the X11 label Jan 13, 2015 sjackman self-assigned this Jan 13, 2015 Member sjackman commented Jan 13, 2015 The workaround is to install R without X11: brew install
  • Installed Xcode and got the following results: {{{ ---> Computing dependencies for tesseract ---> Dependencies to be installed: leptonica giflib xorg-libX11 xorg- libsm xorg-libice libpng openjpeg jbigkit lcms2 tiff webp --->
  • For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.
  • Search: GitHub LoginPreferencesMy Notifications TicketsWiki​GitHubTimelineRoadmapTicket ReportsSearch Context Navigation ← Previous TicketNext Ticket → Opened 8 years ago Closed 8 years ago Last modified 7 years ago #18835 closed defect (worksforme) Failure
  • Registration is quick, simple and absolutely free.

since I already had an outdated version of xorg-xproto installed. Added IDLE from python.org tried sudo port install py-game key error seems to be: Requested 'xproto >= 7.0.13' but version of Xproto is 7.0.11 session transcript: (snip) ---> Configuring xorg-libX11 Error: plugger has stoped at 2001 ,i guess moving on is th right choice Code: Select allxorg-x11-proto-devel-7.1-9.el5.centos
libXrandr-devel-1.1.1-3.1
libglade2-devel-2.6.0-2
dbus-glib-devel-0.70-5
esound-devel-0.2.36-3
libgnomeui-devel-2.16.0-5.el5
libstdc++-devel-4.1.2-14.el5
libpng-devel-1.2.10-7.1.el5_0.1
libXft-devel-2.1.10-1.1
libwnck-devel-2.16.0-4.fc6
libbonobo-devel-2.16.0-1.fc6
libSM-devel-1.0.1-3.1
librsvg2-devel-2.16.1-1.el5
zlib-devel-1.2.3-3
atk-devel-1.12.2-1.fc6
libXrender-devel-0.9.1-3.1
http://1pxcare.com/failed-to/xorg-failed-to-load-module-vesa.html Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 100 Star 2,399 Fork 331 Linuxbrew/legacy-linuxbrew Code Issues 80 Pull requests 2 Projects

no checking if /usr/bin/cpp requires -traditional... Error: The following dependencies failed to build: libsdl xorg-libXext xorg-libX11 xorg-libXrandr xorg-randrproto xorg-renderproto libsdl_image tiff libsdl_mixer libogg libvorbis smpeg libsdl_ttf py-numeric python24 py-pyobjc2 py-elementtree py-setuptools py-py2app-devel py-altgraph py-bdist_mpkg py-macholib py-modulegraph-devel py-pyobjc2-cocoa Is your ports tree corrupt?

Sign in to comment Contact GitHub API Training Shop Blog About © 2017 GitHub, Inc.

You need to install Xcode through the Mac App Store; have you done this? no checking if /usr/bin/g++-4.0 supports -c -o file.o... yes checking whether the /usr/bin/g++-4.0 linker (/usr/libexec/gcc/powerpc-apple-darwin9/4.0.1/ld) supports shared libraries... Oldest first Newest first Threaded Comments only Change History (4) comment:1 Changed 8 years ago by [email protected]… Owner changed from [email protected]… to [email protected]… Port xorg-libX11 added comment:2 Changed 8 years ago

Or is there some way to have fedup just download the RPMs it missed without having to re-download everything else? yeschecking for IceConnectionNumber in -lICE... Reload to refresh your session. Check This Out yeschecking for atexit in -ldl...

Click Here to receive this Complete Guide absolutely free. yeschecking for atexit in -ldl... Note: See TracTickets for help on using tickets. Oldest first Newest first Threaded Comments only Change History (5) comment:1 Changed 8 years ago by [email protected]… Description modified (diff) Port xorg-libX11 added Try the following: sudo port selfupdate sudo port

reddazz View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by reddazz Thread Tools Show Printable Version Email this Page Terms Privacy Security Status Help You can't perform that action at this time. Note: See TracTickets for help on using tickets. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

yeschecking for shmat... Alternatively, you may set the environment variables XPROTO_CFLAGS and XPROTO_LIBS to avoid the need to call pkg-config. comment:4 Changed 7 years ago by [email protected]… I encountered this problem as well. plugger has stoped at 2001 ,i guess moving on is th right choice Code: Select allxorg-x11-proto-devel-7.1-9.el5.centos
libXrandr-devel-1.1.1-3.1
libglade2-devel-2.6.0-2
dbus-glib-devel-0.70-5
esound-devel-0.2.36-3
libgnomeui-devel-2.16.0-5.el5
libstdc++-devel-4.1.2-14.el5
libpng-devel-1.2.10-7.1.el5_0.1
libXft-devel-2.1.10-1.1
libwnck-devel-2.16.0-4.fc6

startup-notification-devel-0.8-4.1
hal-devel-0.5.8.1-25.el5_1.1 Top spankbot Posts:

I re-ran fedup --network 22 without first running fedup --clean.