Home > Cpu Usage > Bugzilla Cpu Usage

Bugzilla Cpu Usage

Contents

More difficoult to say if everything else has been speed-up. Yes, It had happened in FF 42 but disappeared in 43. Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. I can reproduce this on a PC with intel core i5, Radeon HD 6850M (using open source radeon driver) and on a PC with core i5, GeForce GTX 770 (using propritary http://1pxcare.com/cpu-usage/what-to-do-if-your-cpu-usage-is-100.html

I am on Ubuntu 15.10 with firefox 44 and firefox 45 64bit (both identical horrible performance) with this hardware: 4x Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz Nvidia M960 2GB DDR5 @ Comment 7 Francois Cartegnie 2015-01-21 12:28:18 EST For me it is busy drawing, always in pango/cairo when interrupted, even not visible. #0 0x000000337d067890 in g_slist_reverse () at /lib64/libglib-2.0.so.0 #1 0x000000338f2209e4 in I haven't tried on F25. Hover over the scrolling the text (links in this case) stops the scrollin and CPU usage returns to 0%. http://serverfault.com/questions/187650/bugzilla-random-lag-and-cpu-usage

Html5 Video High Cpu Usage

The above two bits of information should allow us to get a little further. Apparently, I compiled out something causing the trouble, but I didn't try to bisect what was the culprit. First off, there is a LOT of confusion over the Web.

Comment 49 Bruno Jesus 2016-12-09 01:27:14 UTC I'm on Debian with 4.8.7 and still have this issue. Comment 10 Kirk M 2008-02-08 08:12:30 PST In light of kau's previous comment I realized that I failed to mention that this behavior is not exhibited when viewing the same sites above work around works for me, kernel 4.4.2 debian jessie. Html5 Hardware Acceleration What would be your next deduction in this game of Minesweeper?

Before doing this run `launchctl setenv MONO_DEBUG disable_omit_fp`in terminal and restart Xamarin Studio. Gl Require Hardware Is there another site that shows this high memory and CPU usage? thanks in advance Comment 18 Anatoli Sakhnik 2016-02-14 07:25:17 UTC There it is: https://aur.archlinux.org/cgit/aur.git/tree/config.x86_64?h=linux-c720 Comment 19 Jonathan Stoppani 2016-02-15 12:23:55 UTC We encounter this regularly on AWS, but only on t2.small https://bugzilla.mozilla.org/show_bug.cgi?id=970308 Comment 37 ferline2000mx 2015-09-27 14:20:59 PDT Sorry Gary, how can I install that build you mention to test if the big is gone in newest builds?

I don't actually see CPU usage or working/commit RAM on firefox.exe (using procexp) shoot up. Vp9 Hardware Acceleration Comment 9 Ralph Giles (:rillian) | needinfo me 2014-05-13 10:56:00 PDT (In reply to Moki_X from comment #8) > I open any HTML5 video (youtube, or > http://camendesign.com/code/video_for_everybody/test.html), I play it Using the concurrent browser (i.e. Comment 12 Martijn Wargers [:mwargers] 2008-03-03 07:17:11 PST The page at the url field mentioned, doesn't seem to exist anymore.

Gl Require Hardware

Until today. https://bugzilla.redhat.com/show_bug.cgi?id=1175531 CPU usage only high when the video is actually playing. Html5 Video High Cpu Usage Comment 29 gregh 2015-08-16 08:31:36 UTC Seems fixed with the AjpAprProcessor patch, been over a week without the fans starting!!! Firefox Hardware H264 Decoding Linux I don't know if it's html related or hardware accelerated issue but on https://developer.mozilla.org/media/uploads/demos/p/a/paulrouget/8bfba7f0b6c62d877a2b82dd5e10931e/hacksmozillaorg-achi_1334270447_demo_package/HWACCEL/ I can't get above 12fps.

I would guess it's a problem with whatever H.264 or AAC decoders GStreamer is choosing to use on your system, since an i7-4700HQ should clearly be able to play such a check my blog This happened at home and work using the same browser version on XP. See bug 1210726. > Why? Based on this, I'm closing the bug. Youtube High Cpu Usage Chrome

CPU usage is at least 1/4 now!!! Test URL 2: http://www.mozilla.org/ Fairly tame page. ;-) Test URL 1 (with flash) FireFox 3.0: Looking at this page causes my (CPU 2.8Hz P4) to run at 18-28% (average %24) after Version-Release number of selected component (if applicable): 1.26.2 How reproducible: Every time Steps to Reproduce: 1. this content http://jewelrytelevision.typepad.com/jewelry_television/2007/04/index.html Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008010314 Minefield/3.0b3pre Flash 9.0 r115 Comment 7 Ian 2008-01-15 21:07:41 PST I am getting suiterunner freezing (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre)

Note You need to log in before you can comment on or make changes to this bug. H264ify Since I left my comment on this issue almost one year ago, I have used Nautilus instead of Filezilla for my FTP needs. This looks like a different problem.

Mind you this test has only been running for 8 minutes.

Archived versions of Flash can be found at http://www.adobe.com/go/tn_14266 9.0 r47 is in a 74 MB file on that site. I changed these parameters in about:config, EVERYTHING had NO effect (all changes together and isolated) gl.require-hardware; false AND true layers.acceleration.force-enabled;true layers.acceleration.disabled;false webgl.msaa-force;true webgl.force-enabled;true media.mediasource.webm.enabled;true media.mediasource.webm.audio.enabled;true media.mediasource.mp4.enabled;true media.mediasource.enabled;true gfx.direct2d.disabled;false Please fix this! There's the output of `sudo perf top`: 26,24% [kernel] [k] _raw_spin_lock 14,72% [kernel] [k] _raw_spin_unlock 6,62% [kernel] [k] super_cache_count 4,97% [kernel] [k] shrink_slab.part.12 4,92% [kernel] [k] list_lru_count_one 2,15% [i2c_designware_core] [k] 0x0000000000000099 If the list of the directories is smaller, it stops updating the view all the time making the cpu decrease dramatically.

On all of these versions, I get the increased CPU usage for about 1 second when the video is loaded, but it drops immediately back to normal without the user doing Note You need to log in before you can comment on or make changes to this bug. Comment 59 trcp6mrxos 2016-02-10 13:57:12 PST Also have this problem for flash AND mp4/H264 HTML5 playback on youtube and basicly all other websites that include ANY video-content. http://1pxcare.com/cpu-usage/pdf-cpu-usage.html Linux localhost 4.2.0-27-generic #32-Ubuntu SMP Fri Jan 22 04:49:08 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux lsb_release -a No LSB modules are available.

I'll also participate in gathering information about what is needed. However, ~80% of the page loads will reproduce the bug. -> Youtube's videos always triggers the bug. Because > > > (and fwiw, at this stage no web browsers provide hardware accelerated video > On Windows I don't get a 70+ °C CPU. > Not Linux. However the error was returned almost immediately and without high cpu load with earlier versions of samba... (In reply to collura from comment #3) > the comment at > > >

When I download the video and play it by VLC it's hard to reach 10 % load. I've attached the IDE profiler data. IExplorer 7.0: The same machine has the IE process running at 0%. TBA.

Comment 19 sergio-br2 2014-05-20 17:51:37 PDT Yeah, it'd seems that is this H.264 + GStreamer that is causing high cpu usage. Format For Printing -XML -Clone This Bug -Top of page Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In [x] | Forgot The flash plugins are not identical for the two browsers, so it's definitely possible that the performance characterstics of the two versions are somewhat different. The weird thing is memory and swap both aren't that full.

maybe someone can help me understand why. Probably also related to column size. pausing & resuming the video reduces the cpu usage to normal Expected results: playing back video should not use 100% cpu Comment 1 Ioana (away) 2014-02-24 07:06:28 PST Please check if Comment 26 Heldwin 2016-02-02 20:09:02 EST yes, for me too.

This is a deal breaker guys. Thanks @Milo (& Mark). Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. I did not actually measure the time but I noticed that sometimes the load goes back to normal after a long time.

My notebook experienced sudden shutdowns twice due to CPU overheating (> 80 °C) after a few minutes of looking at websites with html video in header or background. I'm not sure why it works now. When I watch a video with 1080p on youtube I easily have 70-80 % cpu load and the fans are spinning quite loudly. You should know what it is which is > causing this memory leak...